Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-devel - Files needed for building PHP extensions

Website:
http://www.php.net/
Licence:
PHP-3.01 AND Zend-2.0 AND BSD-2-Clause AND MIT AND Apache-1.0 AND NCSA AND BSL-1.0
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/> #StandWithUkraine
Description:
The php-devel package contains the files needed for building PHP
extensions. If you need to compile your own PHP extensions, you will
need to install this package.

Packages

php-devel-8.2.16~RC1-1.el8.remi.x86_64 [1.3 MiB] Changelog by Remi Collet (2024-01-31):
- update to 8.2.16RC1
php-devel-8.2.15~RC1-1.el8.remi.x86_64 [1.3 MiB] Changelog by Remi Collet (2024-01-02):
- update to 8.2.15RC1